Potential Portal and Voice Issues

Major incident Voice SIP Peering SIP Registration International National Priority Outages P2 Web Portals
2025-06-21 05:46 AEST · 2 hours, 14 minutes

Updates

Resolved

Services are stable so closing off incident. Please follow BAU processes for any service issues.

June 21, 2025 · 07:59 AEST
Monitoring

Engineers have resolved final issues with voice and all services should be fully operational. Setting to monitoring.

June 21, 2025 · 06:53 AEST
Investigating

Engineers have identified and resolved issue with Portals and are continuing to investigate voice issues.

June 21, 2025 · 06:27 AEST
Investigating

Engineers continue to investigate issues with calling and web portals.

June 21, 2025 · 06:09 AEST
Issue

Engineers are investigating potential issues with web portals and voice calling.

June 21, 2025 · 05:46 AEST

← Back