Network Issue

Major incident Voice SIP Peering SIP Registration International National Billling Priority Outages P2 Web API Portals
2020-09-22 11:32 AEST · 29 minutes

Updates

Resolved

Issue has now been resolved, problem appears to have been caused by some broadcast issue upstream. Engineers will continue to monitor.

November 5, 2021 · 02:24 AEDT
Issue

We are currently seeing connectivity issues in Sydney. Engineers are currently investigating cause and impact.

November 5, 2021 · 02:24 AEDT

← Back