Network incident

Major incident Voice SIP Peering SIP Registration International National Billling Priority Outages P1 Web API Portals
2020-11-13 16:52 AEDT · 1 hour, 13 minutes

Updates

Resolved

Network and service monitoring has shown that the issue has been resolved. If you continue to experience issues please let us know with a support ticket.

November 5, 2021 · 02:24 AEDT
Monitoring

Engineers have applied a fix. Service appears to be reinstated. We will continue to monitor the network’s health.

November 5, 2021 · 02:24 AEDT
Investigating

Engineers continue to work on resolving this issue.

November 5, 2021 · 02:24 AEDT
Investigating

Engineers continue to investigate.

November 5, 2021 · 02:24 AEDT
Issue

Engineers are currently investigating a network incident. We will continue to update this status as more information becomes available.

November 5, 2021 · 02:24 AEDT

← Back