Potential Connectivity issues

Major incident Voice SIP Peering SIP Registration International National Billling Priority Outages P2 P1 Web Provisioning API Portals
2021-08-21 16:47 AEST · 9 minutes

Updates

Resolved

The issues appear to now be resolved and engineers will continue to monitor performance.

November 5, 2021 · 02:25 AEDT
Issue

Engineers are currently investigating connectivity issues. These issues may affect calling and the ability to manage services via the web portals. Updates will be made as more information becomes available.

November 5, 2021 · 02:25 AEDT

← Back