Networking issues
Major incident
Voice
SIP Peering
SIP Registration
International
National
Billling
Priority Outages
P2
P1
Web
Provisioning
API
Portals
2022-06-14 08:28 AEST
· 1 hour, 30 minutes
Updates
Resolved
June 28, 2022 · 09:59 AEST
Engineers confirmed that this was resolved: June 14, 2022 · 08:45AEST
Monitoring
June 14, 2022 · 08:31 AEST
We had noticed that there was a recent short period where there were network connectivity issues that may have affected some user’s calling.
This appears to be resolved but engineers will continue to monitor.
← Back